Image 01
profile-image

dar1us

Starcraft KDE

Kvantum by Rokin 4 comments

Hi, so do I just download the Kvantum version or do I need the Plasma/Aurorae versions as well? I am running on LXQt DE with Kvantum-qt5 support
& Kwin as WM. - Mar 27 2019