kvpm

System Software by benscott 1 comment

...but when I run as root I get permission errors and it closes. - Jan 13 2010
A zenren's christmas dream

Wallpaper Other by zenren 8 comments

...Looks great with Glassified theme. - Dec 25 2009
Krsync

System Software by Multimedia4Linux 31 comments

Hi there. Trying to run this on Linux Mint 7 (K)Ubuntu 9.04.

When I run the installer, I get the following error:

james@james-desktop ~/Downloads/krsync-0.4.1.1 $ sudo ./install_for_kde4.sh

Krsync 0.4 installer for KDE 4.X

The kommander package is required, but not yet installed.
Please use the software installer of your distribution, then restart this installer.

However, I installed kommander:

james@james-desktop ~/Downloads/krsync-0.4.1.1 $ sudo apt-get install kommander
Reading package lists... Done
Building dependency tree
Reading state information... Done
kommander is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 22 not upgraded.

Any ideas why I'm getting this message? According to the package manager, I have kommander-kde4 (4.4.23) installed.

Thanks.
- Dec 22 2009
Spawn

Wallpaper Other by daveyboy 8 comments

The preview does not do this justice. Must be installed to be appreciated =)

Any chance you'll do this in other colors? - Dec 18 2009
Mint-sexi

Wallpapers Mint by Arqtor 5 comments

Looks awesome! Any chance for a blue (KDE)version? - Nov 27 2009
Mint Marble

Wallpapers Mint by gruskada 5 comments

Really like the KDE one! Thanks. - Nov 17 2009
simple ripple

Wallpapers Mint by dex3844 2 comments

Nice and KDE friendly! Thanks for uploading. - Oct 26 2009
Crystal

Various KDE 1.-4. Styles by dralgebra 153 comments

Hello - Running Linux Mint 7 (Kubuntu 9.04) gives this error on step 2 (cmake)

james@james-desktop ~/Downloads/crystal-2.0.5/build $ cmake -DCMAKE_INSTALL_PREFIX=/usr ..
-- The C compiler identification is GNU
-- The CXX compiler identification is GNU
-- Check for working C compiler: /usr/bin/gcc
-- Check for working C compiler: /usr/bin/gcc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Check for working CXX compiler: /usr/bin/c++
-- Check for working CXX compiler: /usr/bin/c++ -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
CMake Error at /usr/share/cmake-2.6/Modules/FindKDE4.cmake:84 (MESSAGE):
ERROR: cmake/modules/FindKDE4Internal.cmake not found in
/home/james/.kde/share/apps;/usr/share/mintkde-default-settings/kde4-profile/default/share/apps;/usr/share/kde4/apps
Call Stack (most recent call first):
CMakeLists.txt:4 (find_package)


CMake Warning (dev) in CMakeLists.txt:
No cmake_minimum_required command is present. A line of code such as

cmake_minimum_required(VERSION 2.6)

should be added at the top of the file. The version specified may be lower
if you wish to support older CMake versions for this project. For more
information run "cmake --help-policy CMP0000".
This warning is for project developers. Use -Wno-dev to suppress it.

-- Configuring incomplete, errors occurred!

Help appreciated :) - Oct 25 2009
Crystal

Various KDE 1.-4. Styles by dralgebra 153 comments

Hello - Running Linux Mint 7 (Kubuntu 9.04) gives this error on step 2 (cmake)

james@james-desktop ~/Downloads/crystal-2.0.5/build $ cmake -DCMAKE_INSTALL_PREFIX=/usr ..
-- The C compiler identification is GNU
-- The CXX compiler identification is GNU
-- Check for working C compiler: /usr/bin/gcc
-- Check for working C compiler: /usr/bin/gcc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Check for working CXX compiler: /usr/bin/c++
-- Check for working CXX compiler: /usr/bin/c++ -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
CMake Error at /usr/share/cmake-2.6/Modules/FindKDE4.cmake:84 (MESSAGE):
ERROR: cmake/modules/FindKDE4Internal.cmake not found in
/home/james/.kde/share/apps;/usr/share/mintkde-default-settings/kde4-profile/default/share/apps;/usr/share/kde4/apps
Call Stack (most recent call first):
CMakeLists.txt:4 (find_package)


CMake Warning (dev) in CMakeLists.txt:
No cmake_minimum_required command is present. A line of code such as

cmake_minimum_required(VERSION 2.6)

should be added at the top of the file. The version specified may be lower
if you wish to support older CMake versions for this project. For more
information run "cmake --help-policy CMP0000".
This warning is for project developers. Use -Wno-dev to suppress it.

-- Configuring incomplete, errors occurred!

Help appreciated :) - Oct 25 2009