Image 01
profile-image

dubis

Michel Dubois Antibes
test
Evolvere Light Pure Circle

Aurorae Themes 8 comments

Score 62.0%
Apr 06 2015
Good Job Frank
Could you help to put the title bar transparent?
Shoud I modify the EvolvereLightPureCirclerc file or decoration.svgz file. Could you show any documentation.
Thanks in advance. - May 10 2016
Google Music for Amarok

Amarok 2.x Scripts 43 comments

Score 58.6%
Jan 11 2017
Hi

I went to install this script from the script Manager of Amarok.
I restarted it and I've new entry in the tools menu as Configure Google Music , Update Google Music List. I entered my Google user in the "Configure Google Music interface.
I don't know exactly what I suppose to do now.
I tried Update Google Music List And I'v got this error :
Script error Notified by : Google Music for Amarok TypeError: Result of expression 'myArray' [null] is not an object.

Curl is installed well on my system
curl --version
curl 7.22.0 (x86_64-pc-linux-gnu) libcurl/7.22.0 OpenSSL/1.0.1 zlib/1.2.3.4 libidn/1.23 librtmp/2.3
Protocols: dict file ftp ftps gopher http https imap imaps ldap pop3 pop3s rtmp rtsp smtp smtps telnet tftp
Features: GSS-Negotiate IDN IPv6 Largefile NTLM NTLM_WB SSL libz TLS-SRP


Could you give some help? - Nov 22 2013
Kubuntu Spotlight KDM

KDM4 Themes 6 comments

Score 74.3%
Nov 06 2009
Hello,

The link is broken .......
Regards, - May 23 2011
Plasmaboard

Plasma 4 Extensions 87 comments

Score 67.1%
Aug 08 2010
Great Job !!!!

If I could give one suggest :
It should be great if the transparent function is available
We could see what we write :-)

Thanks anyway

- Feb 02 2011
libxtst-dev package was missing....Sorry for the twins post my browser make me crazy too

The make passed well now

Thanks anyway - Feb 02 2011
I found something on the web so I uninstalled kdelibs4-dev for puting in place of kdelibs5-dev.

Now the error has been changed by this one :

CMake Error: The following variables are used in this project, but they are set to NOTFOUND.
Please set them or make sure they are set and tested correctly in the CMake files:
X11_XTest_LIB (ADVANCED)
linked by target "plasma_applet_plasmaboard" in directory /home/mdubois/plasmaboard-1.0

-- Configuring incomplete, errors occurred!


Thanks for your help - Feb 02 2011
I found something on the web so I uninstalled kdelibs4-dev for puting in place of kdelibs5-dev.

Now the error has been changed by this one :

CMake Error: The following variables are used in this project, but they are set to NOTFOUND.
Please set them or make sure they are set and tested correctly in the CMake files:
X11_XTest_LIB (ADVANCED)
linked by target "plasma_applet_plasmaboard" in directory /home/mdubois/plasmaboard-1.0

-- Configuring incomplete, errors occurred!


Thanks for your help - Feb 02 2011
I found something on the web so I uninstalled kdelibs4-dev for puting in place of kdelibs5-dev.

Now the error has been changed by this one :

CMake Error: The following variables are used in this project, but they are set to NOTFOUND.
Please set them or make sure they are set and tested correctly in the CMake files:
X11_XTest_LIB (ADVANCED)
linked by target "plasma_applet_plasmaboard" in directory /home/mdubois/plasmaboard-1.0

-- Configuring incomplete, errors occurred!


Thanks for your help - Feb 02 2011
Hi,

As Kvkdb makes me sick, I tried to compile your plasmoid, but I've got this error,


:~/plasmaboard-1.0$ cmake -DCMAKE_INSTALL_PREFIX=`kde4-config --prefix`
CMake Error at /usr/share/cmake-2.8/Modules/FindKDE4.cmake:98 (MESSAGE):
ERROR: cmake/modules/FindKDE4Internal.cmake not found in
/home/user/.kde/share/apps;/usr/share/kubuntu-netbook-default-settings/share/apps;/usr/share/kubuntu-default-settings/kde4-profile/default/share/apps;/usr/share/kde4/apps
Call Stack (most recent call first):
CMakeLists.txt:5 (find_package)


CMake Warning (dev) in CMakeLists.txt:
No cmake_minimum_required command is present. A line of code such as

cmake_minimum_required(VERSION 2.8)

should be added at the top of the file. The version specified may be lower
if you wish to support older CMake versions for this project. For more
information run "cmake --help-policy CMP0000".
This warning is for project developers. Use -Wno-dev to suppress it.


I'm running Kubuntu 10.10 on a Asus T101MT
Thanks for your help ....
- Feb 02 2011
SkypeMood

Amarok 2.x Scripts 11 comments

by bhelm
Score 59.1%
Feb 03 2011
Problem solved with the update
You can trash my post - Jan 26 2011
Hi,

I'm running with Kubuntu. Your SkypeMood script seems working well, but skype doesn't remember to allow amarok connecting on SKype, as I 've to click on the agreement pop up each time the music changed.

I went to the Public API configuration in the skype option but I can't add amarok in this case, such as Kopete is present.

I check the config files of skype I found Kopete in the config.xml file and I tried to add amarok without success. It's look like this file is regeraneted each time I started Skype.

Thank for your help.... - Jan 26 2011
Mountoid

Plasma 4 Extensions 77 comments

Score 74.0%
Dec 24 2010
With this cmake everything is working
Thanks for your support........ - Mar 04 2010
Thank for your reply...

As agreed,

1)
$ plasmoidviewer mountoid
findServiceByDesktopPath: not found
findServiceByDesktopPath: not found


I'm a kubuntu 64 bits Karmic 9.10 user.


$ find /usr | grep mountoid
$
Nothing - Mar 04 2010
Hi,

After compilation and installation mountoid doesn't appear in the plasmoids list after a reboot system

$sudo make install
[ 0%] Built target plasma_applet_mountoid_automoc
[100%] Built target plasma_applet_mountoid
Install the project...
-- Install configuration: "RelWithDebInfo"
-- Installing: /usr/share/kde4/lib/kde4/plasma_applet_mountoid.so
-- Set runtime path of "/usr/share/kde4/lib/kde4/plasma_applet_mountoid.so" to "/usr/share/kde4/lib"
-- Up-to-date: /usr/share/kde4/share/kde4/services/plasma-applet-mountoid.desktop
-- Up-to-date: /usr/share/kde4/share/icons/hicolor/64x64/apps/mountoid.png
-- Up-to-date: /usr/share/kde4/share/icons/hicolor/64x64/apps/os_macos.png
- Mar 02 2010
Hi,

After compilation and installation mountoid doesn't appear in the plasmoids list after a reboot system

$sudo make install
[ 0%] Built target plasma_applet_mountoid_automoc
[100%] Built target plasma_applet_mountoid
Install the project...
-- Install configuration: "RelWithDebInfo"
-- Installing: /usr/share/kde4/lib/kde4/plasma_applet_mountoid.so
-- Set runtime path of "/usr/share/kde4/lib/kde4/plasma_applet_mountoid.so" to "/usr/share/kde4/lib"
-- Up-to-date: /usr/share/kde4/share/kde4/services/plasma-applet-mountoid.desktop
-- Up-to-date: /usr/share/kde4/share/icons/hicolor/64x64/apps/mountoid.png
-- Up-to-date: /usr/share/kde4/share/icons/hicolor/64x64/apps/os_macos.png
- Mar 02 2010
Score 62.0%
May 10 2016
Google Music for Amarok

Amarok 2.x Scripts
by jbatalle

Score 58.6%
Nov 22 2013
Plasmaboard

Plasma 4 Extensions
by Jinidog

Score 67.1%
Feb 02 2011
Mountoid

Plasma 4 Extensions
by warzin

Score 74.0%
Mar 05 2010
Score 85.8%
May 15 2009
Plasmaboard

Plasma 4 Extensions
by Jinidog

Score 67.1%
9   Feb 02 2011