Image 01
profile-image

Edie

Eduardo Silva
Superkaramba 0.36 (for debian Sarge)

Karamba & Superkaramba by Edie 5 comments

Sorry, but don't agree. My point of view is that the linux spirit is to cooperate and improove. No matter who start the code.

If all thougt as you, we won't need to have open source. And linux would be like windows.

The problem could be if I where saying that the programa were mine, but you can see that from the begining I was saying that the packages belongs to Superkaramba's team. - Oct 09 2005
YaKuake for Debian sarge/sid

Various KDE 1.-4. Improvements by MASH 12 comments

Great!

The only problem I got is that when I use rdesktop the yakuake console goes on top and only way is to close it. - Oct 09 2005
Superkaramba 0.36 (for debian Sarge)

Karamba & Superkaramba by Edie 5 comments

Sorry, but I'm NEVER SAID that this great theme was mine!!!

Please read: "I only run alien over a superkaramba rpm to make a deb package."

The point is that I can't trace the package in apt-get in debian stable repository. There is only a package for debian sid that not works into sarge (unless in my case) and I also find many post saying that other people can't.

Not all the people knows how to use alien (even if it's easy) so I put it for those people, and for me also, in order that just take it from here if I need it again. - Oct 09 2005
xmms control (modified)

Karamba & Superkaramba by Edie 3 comments

Hi,

Wow, I don't know exactly. But check the Fonts in your system. The original theme uses "Babelfish", maybe you can change it.

If you still have the problem, please give more details, like what linux do you are runing under, etc - Sep 19 2005
simplegmail(modifiedwith click area)

Karamba & Superkaramba by Edie 10 comments

Just try to change between lines 83 and 84 (put # in one and other without)

For trasparent bakground you can rename the img folder, and you will have only the letters in your desktop.

seeya! - Sep 06 2005
simplegmail(modifiedwith click area)

Karamba & Superkaramba by Edie 10 comments

Hey I got the same problem, but found the solution in another karamba theme:
DEPENDENCIES
wget is required for this theme.

NOTE: Some users have reported a problem with wget saying they receive an error

"ERROR: Certificate verification error for mail.google.com: unable to
get local issuer certificate
To connect to mail.google.com insecurely, use `--no-check-certificate'.
Unable to establish SSL connection."

If you get this error, move to line 83 in gmail.py and hash the statement "com=....."(Just put a '#' before the line).
insert before line 84 the following wording:
com="wget -O - https://" + account + "@mail.google.com/mail/feed/atom --no-check-certificate"

You can also make sure that this is the error by typing the following command in the terminal.

wget -O - https://username:password@mail.google.com/mail/feed/atom
- Aug 31 2005
simplegmail(modifiedwith click area)

Karamba & Superkaramba by Edie 10 comments

Be shure to have superkaramba 0.35
and depends on KDE 3.3.x - Aug 24 2005