Image 01
profile-image

erzhong

Haiqing Xianyu
Lucidity

GTK3 Themes by emilywind 138 comments

However, I like the previous colour scheme more when the weather outside is decreasing.

Could you please tell me how to find the wallpaper you are using? It looks nice and matches the previous colour scheme. Thank you! - Nov 07 2010
Lucidity

GTK3 Themes by emilywind 138 comments

Another one. This one is also very nice though. :)

It is the one that appears on Lucidity 1.3. There is a back view of a girl on the left side. The color of this picture fits the theme color very well.

Thank you! - Oct 11 2010
Lucidity

GTK3 Themes by emilywind 138 comments

Thank you for your nice theme!

Can you give us more info of the previous wallpaper? The link
http://4walled.org/src/e0cb657b54e730c7a45943d52366081f.jpg
does not work anymore.

Thank you! - Oct 10 2010
Lucidity

GTK3 Themes by emilywind 138 comments

Thank you for the wonderful theme!

I would like to use the background also, but it seems that the link does not work anymore. Could you please give us some info about the background so that we can find it? Thank you! - Oct 05 2010
Moodin (Engine) + Themes

KDE 3.x Splash Screens by moodwrod 244 comments

Thank you! I installed libqt3-dev instead of libqt3-mt-dev, and that's the problem. When I changed the version of the Qt develop lab, it works. - Aug 05 2005
Moodin (Engine) + Themes (for Gentoo)

KDE 3.x Splash Screens by rok79 20 comments

Cannot use the deb package for Kubuntu. Tried to compile from source and stuck at Qt. Eventhough I installed libqt-dev and libqt-headers, and tweaked with configure file? still telling me libqt is not installed. May continue trying the other day or just wait for the Kubuntu/Ubuntu package. - Aug 01 2005
Moodin (Engine) + Themes

KDE 3.x Splash Screens by moodwrod 244 comments

I am using (K)Ubuntu 5.04 and cannot use the deb for debian unstable. Therefore I tried to compile using the source package. I ran the ./configure command and kept receiving error message about missing libraries. I added some libararies and finally stuck at Qt. Eventhogh I installed devlopment lib and headers for Qt, and tried to specify the path to Qt lib and headers in ./configure, it kept telling me Qt is not installed. I gave up today. May continue trying later when I got enough energy or just waiting for the ubuntu package... - Aug 01 2005
FairytaleWorld Icons Themes

Icon Sub-Sets by chunxiayu 43 comments

It took me sometime to install it in Mandrake 10.1.

To install this icons set in Mandrake 10.1, you have to unpack it first. Then rename 'index.themes' as 'index.desktop'. The value of one entry in this file need to be modified:
Change from:
Example=folder
to
Example=exec
The change the name of the folder and make a tar.gz file from it.

Caihua,

Thank you for providing this icons set! - Dec 13 2004
Lucidity

GTK3 Themes
by emilywind

7 .1
9   Nov 07 2010