Image 01
profile-image

iomari

Ibrahim Omari Lagos, Nigeria
GX Mail Notify

Plasma 4 Extensions by Goffix 124 comments

Greetings,

I first want to thank you for an excellent plasmoid.

Unfortunately, because there are no transparency options in your
plasmoid, I can't use it is because it completely ruins my interface.
Is there a way you can add transparency to this essential plasmoid?

Thanks
Ibrahim Salim Omari - Aug 05 2009
Yakuake

System Software by Sho 1027 comments

I downloaded your new 2.9 version today but don't see any configure or make file. How do I install it? - Mar 04 2008
Yakuake

System Software by Sho 1027 comments

how do I download the svn version? - Feb 21 2008
Yakuake

System Software by Sho 1027 comments

Sho,
Thanks for your reply,
. How do I get to the svn version? - Feb 14 2008
Yakuake

System Software by Sho 1027 comments

I have installed 2.81 side by side and all shortcuts are working. I of course changed the name to yakuake281 while the 2.9 is just yakuake. The new one does not work, the old one does. - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

To address your first point, the default bindings are in tack. ctrl-shift-n works to open a new tab but that is all. Although the shift-left binding is set, it doesn't work. AS far as something else interfering, if I install version 2.81, all the default bindings work. It's confusing to say the least. - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

configuring shortcuts does not help. For instance, If i give terminal 1 a shortcut of alt-1 and I'm at terminal 2 prompt, if I press alt-1 I see (arg: 1) on terminal 2's command line. - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

I'm confused. That's how it used to work with version 2.81, but now my about box say:
Version 4.00.80(KDE 4.0.80 <= 20080104) "release 2.5"

And shift-left/right does nothing.

I've tried on KDE 3.5 and 4.01.

Any sugeestions? - Feb 11 2008
Yakuake

System Software by Sho 1027 comments

It appears that the shortcut to switch tabs in version 2.9 doesn't work. Or am I doing something wrong? - Feb 11 2008