Image 01
profile-image

jox

jox motard
SuperKaramba

Karamba & Superkaramba by ageitgey 326 comments

had sk 0.33b running. now I installed the sk 0.35 and have the following problem:
I use the xmms conrol in sk but the sensors don't seem to work anymore. I don't have %title, %time etc. output. in sk 0.33b it worked fine.
does anybody could help?

- Nov 25 2004
Liquid Weather ++

Karamba & Superkaramba by Matti 1797 comments

I live in a little town in Germany. Is it possible to make liquid weather show the weather in my town?
opening the german de.weather.com side the town exists but not on the xoap.weather.com side.
how does I have to change the program code to have access on the weather in my town?

- Nov 25 2004
TV Today

Karamba & Superkaramba by schleichi 1 comment

the theme is a really good idea.
could it be possible to add a button where it would be possible to change the displayed time and program ?
example: I'd like to know at 15.00 what's on TV at 21.00 (without changing the script code).
up to now only the actual program is displayed and you have to change the code to show tv-programs at a different time.
- Nov 24 2004
StyleClock

Various KDE 1.-4. Improvements by uddw 154 comments

hi
i installed styleclock correctly, but when i try to run it there always opens a window with the following message:

Styleclock needs OpenGL support, but your system doesn't support it.
QGLFormat::hasOpenGL() returned false, indication no OpenGL support for Qt

i already installed several programs but with no effect.
could anybody tell me what program is missing here exactly ???

thanx
Jox... - Oct 17 2004
Apollon

Network by mkoebele 175 comments

first of all thanks for help last time.
apollo and plugins installed fine but when i run it fasttrack and other plugins try to connect but nothing happens. the chat program works also fine. i alread tried by stopping my firewall but same problem.

who could help ?? - Sep 30 2004
Apollon

Network by mkoebele 175 comments

hi
i have a problem while compiling apollon with the installer-0.5
i get the following message in the log-file:

checking for Qt... libraries /usr/lib/qt3/lib, headers /usr/lib/qt3/include using -mt
checking for moc... /usr/lib/qt3/bin/moc
checking for uic... /usr/lib/qt3/bin/uic
checking whether uic supports -L ... yes
checking whether uic supports -nounload ... yes
checking if Qt needs -ljpeg... no
checking for rpath... yes
* configure: error:
* in the prefix, you've chosen, are no KDE headers installed. This will fail.
* So, check this please and use another prefix!
***** Return value 1


just up to that point everything works fine.
is something in my installation missing ???

thanks for help...

Jox... - Sep 28 2004