Image 01
profile-image

kacernator

Standa Satanda
Resources Monitor

Plasma 5 Monitoring by clearmartin 19 comments

I am using Plasma 5.8.3 and openSUSE 42.2 - Dec 26 2016
Redshift Control

Plasma 5 Applets by clearmartin 53 comments

Hi,
I am missing "bulb" icon on the left on the widget popup window. Also I am missing "bulb" icon in settings on "advanced" menu. Using Plasma 5.8.3, openSUSE 42.2. - Dec 26 2016
Resources Monitor

Plasma 5 Monitoring by clearmartin 19 comments

Hi,
sometimes when I click on plasma widget the KSysGuard app does not open. Sometimes it works sometimes it doens. I haven't been able to discover when it does not work. - Dec 26 2016
Redshift Plasmoid

Plasma 4 Extensions by simgunz 99 comments

Hi,

can you please implement information about current temperature in tooltip window? It should be fairly simple, just add variable "temperature" to "tooltip.setSubText" in redshiftapplet.cpp starting at line 87.

Standa - Nov 12 2015
Redshift Plasmoid

Plasma 4 Extensions by simgunz 99 comments

It is weird, but today the clicking works flawless. I didn't install any updates, but I have installed Kazam. Maybe problem is within some library used by Redshift? - Oct 10 2015
Redshift Plasmoid

Plasma 4 Extensions by simgunz 99 comments

Problem is that settings menu appers only when right-clicking on the leftmosft of the redshift icon. If I right-click on the center icon, menu appers too, but without "settings" option. You can clearly see it in the screenshots I posted. - Oct 09 2015
Redshift Plasmoid

Plasma 4 Extensions by simgunz 99 comments

Now images should be correct, sorry for that.

http://s12.postimg.org/j5a85xdhp/Plocha_1_003.png
http://s12.postimg.org/9nah5vrt9/Plocha_1_004.png
http://s12.postimg.org/uvo5nb6a5/Plocha_1_006.png - Oct 09 2015
Redshift Plasmoid

Plasma 4 Extensions by simgunz 99 comments

Here are the images with mouse cursor. Thanks Shutter and not thanks to KSnapshot!

[url=http://postimg.org/image/uhmtnpm6h/][img]http://s12.postimg.org/uhmtnpm6h/Plocha_1_003.png[/img][/url]

[url=http://postimg.org/image/y3sn0csjt/][img]http://s12.postimg.org/y3sn0csjt/Plocha_1_004.png[/img][/url]

[url=http://postimg.org/image/hrilame89/][img]http://s12.postimg.org/hrilame89/Plocha_1_006.png[/img][/url] - Oct 09 2015
Redshift Plasmoid

Plasma 4 Extensions by simgunz 99 comments

I have found where the problem is. When I right-click on the most left on the redshift icon, the settings menu is there. It is sensitive when you exactly right-click on the icon. Here are the screenshots:

[url=http://postimg.org/image/600qng5jb/][img]http://s15.postimg.org/600qng5jb/sn_mek1.png[/img][/url]

[url=http://postimg.org/image/yzv53fo5j/][img]http://s15.postimg.org/yzv53fo5j/sn_mek2.png[/img][/url]

[url=http://postimg.org/image/9sk936l1j/][img]http://s15.postimg.org/9sk936l1j/sn_mek3.png[/img][/url] - Oct 09 2015
Redshift Plasmoid

Plasma 4 Extensions by simgunz 99 comments

Yes I am using KDE 4. I tried OpenSuse 13.2 and Linux Mint KDE 17.2. KDE is 4.14.2.

In KDE5 (Manjaro linux), the plasmoid works fine. - Oct 09 2015
Redshift Plasmoid

Plasma 4 Extensions by simgunz 99 comments

Hi,

when I put this widget at system tray, there is no "settings" menu available. But when I out this widget on desktop, right click it, then there is "settings" menu.

Also when changing value of preferred colour temperature in settings dialog with mouse wheel, make it change by 100 not by 1. - Oct 09 2015