Image 01
profile-image

Lebrontron

Vishal B
Elegant Gnome Pack

GTK2 Themes by arobase 784 comments

I get the following error:

sudo apt-get install elegant-gnome-mint
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package elegant-gnome-mint

Please help :( - Jul 22 2012