Image 01
profile-image

loray

Fernando Loray
Yet Another Netspeed Plasmoid

Plasma 4 Extensions by rakoth 25 comments

Actually it's not working, some problem with scriptengine ruby-script. I installed all de dependencies above, but didn't works. - Feb 19 2011
Yet Another Netspeed Plasmoid

Plasma 4 Extensions by rakoth 25 comments

I'm in the same situation - Aug 11 2010
Yet Another Netspeed Plasmoid

Plasma 4 Extensions by rakoth 25 comments

I couldn't make it work in kubuntu lucid, although I've installed the recomended dependencies - Jul 22 2010