Image 01
profile-image

LordChaos

Eric Donkersloot
B.A.S.E

Cursors by TimeRever 20 comments

Great set of icons !!

However, when Firefox is rendering a webpage, I still see the defaut X11 icon. Any idea why ? - Jul 14 2004
RedHat 8, Karamba, Noia, Liquid, Alloy

KDE Plasma Screenshots by LordChaos 5 comments

I can send you the displayed *.theme files if you want to, but I altered them to fit my RH 8 platform. For example, I use the "sans" font in every theme and the files fit my monitor resolution (1152x864) really well. If you want them, drop me an e-mail.

If you want to install Karamba, here's the link:

http://www.efd.lth.se/~d98hk/karamba/

Cheers,

Eric - Apr 14 2003
RedHat 8, Karamba, Noia, Liquid, Alloy

KDE Plasma Screenshots by LordChaos 5 comments

I can send you the displayed *.theme files if you want to, but I altered them to fit my RH 8 platform. For example, I use the "sans" font in every theme and the files fit my monitor resolution (1152x864) really well. If you want them, drop me an e-mail.

If you want to install Karamba, here's the link:

http://www.efd.lth.se/~d98hk/karamba/

Cheers,

Eric - Apr 14 2003
Mandrake 9.1

KDE Plasma Screenshots by byteme 3 comments

Hi,

Great screenshot...so I reckon you're using the Mandrake ppc version ?
What Karamba weather theme are you using ?

Cheers,

Eric - Apr 14 2003
[RedHat9/Mandrake9.1] Karamba RPM/SRPM

Karamba & Superkaramba by dcpark 57 comments

I have the same cpu behaviour...must be a bug somewhere, I never noticed it when I compiled Karamba.

Eric - Apr 06 2003
RedHat 8, Karamba, Noia, Liquid, Alloy

KDE Plasma Screenshots by LordChaos 5 comments

Thanks for your comment,

Here's the link for the wallpaper. It's 1600x1200 but you can easily resize it in The Gimp if you need to.

http://www.kdelook.org/content/show.php?content=1952

Cheers,

Eric - Apr 06 2003
Karamba

Karamba & Superkaramba by themesKnugen 222 comments

Hi,

I compiled it and it's running fine on my RH 8 box. Karamba already looks very promising, I hope it will be included in KDE 3.2. Congrats to the author, a job very well done.
Make sure you have at least the following devel libraries installed:

kdelibs-devel
qt-devel
libart_lgpl-devel
libart_lgpl

(I may be forgetting some necessary libs here, check the Karamba home page to be sure)
Then do the usual to install from source and you should be fine.
Let me know if you run intro trouble...

Good luck !!

Eric - Apr 06 2003
Karamba

Karamba & Superkaramba by themesKnugen 222 comments

RedHat users, make sure libpng-devel & libart_lgpl-devel are installed on your box.

Cheers,

Eric - Apr 05 2003
Karamba

Karamba & Superkaramba by themesKnugen 222 comments

Oops,

Found the binary in /usr/local/kde/bin...

Going to test it now....:-)

Cheers,

Eric - Apr 05 2003
Karamba

Karamba & Superkaramba by themesKnugen 222 comments

Hi,

Configuring and running make seems to go just fine, but after running "make install" no executable is installed....

Last lines after "make install":

/bin/sh ../admin/mkinstalldirs /usr/local/kde/share/apps/karamba
/usr/bin/install -c -p -m 644 karambaui.rc /usr/local/kde/share/apps/karamba/karambaui.rc
make[3]: Leaving directory `/downloads/karamba-0.141/src'
make[2]: Leaving directory `/downloads/karamba-0.141/src'
make[1]: Leaving directory `/downloads/karamba-0.141/src'
make[1]: Entering directory `/downloads/karamba-0.141'
make[2]: Entering directory `/downloads/karamba-0.141'
make[2]: Nothing to be done for `install-exec-am'.
make[2]: Nothing to be done for `install-data-am'.
make[2]: Leaving directory `/downloads/karamba-0.141'
make[1]: Leaving directory `/downloads/karamba-0.141'

Any ideas ?

LordChaos

p.s. RedHat users, make sure libpng-devel & libart_lgpl-devel are installed on your box - Apr 05 2003
Crystal GT

Full Icon Themes by everaldo 385 comments

Hi again,

Server is still down, isn't there a mirror somewhere ?


Thanks,

Eric - Mar 21 2003
Crystal GT

Full Icon Themes by everaldo 385 comments

Hi all,

Where can I download these icons since there seem to be a problem downloading these icons. Isn't there a mirror somewhere ?

Cheers,

Eric - Mar 16 2003
SuSE United Linux Wallpaper

Wallpaper Other by SeanParsons 8 comments

Sean,

Well done, the wallpapers look superb now. I really the anti aliasing on the fonts and logos. It has improved the wallpapers in a great way.

Thanks again,

Eric - Dec 13 2002
SuSE United Linux Wallpaper

Wallpaper Other by SeanParsons 8 comments

Well done Sean,

I love the blue wallpaper...
Maybe you could consider doing the following things:

- Using more anti-aliasing on the fonts and logos
- Could you put "The Linux experts" beneath the SuSE logo as shown on their site
- Resize the United Linux logo to make it a bit smaller

Thanks,

Eric - Dec 11 2002
SuSE United Linux Wallpaper

Wallpaper Other by SeanParsons 8 comments

Sean,

Maybe you could make a more darker gradient variaton like you did with the RH wallpaper ? Just a thought...

Eric - Dec 10 2002
SuSE United Linux Wallpaper

Wallpaper Other by SeanParsons 8 comments

Thanks again Sean,
The wallpaper looks great...

Eric - Dec 10 2002
Crystal Redhat Wallpaper

Wallpaper Other by SeanParsons 12 comments

Please, please create one for us SuSE fans as well. Your wallpapers look great. Keep up the good work.

Thannks... - Dec 08 2002
SuSE: The Linux Experts "Green for Life"

KDE 3.x Splash Screens by WinterWolf 10 comments

By the way,

How does the 8.1 bootsplash image looks like ?

LordChaos - Nov 17 2002
SuSE: The Linux Experts "Green for Life"

KDE 3.x Splash Screens by WinterWolf 10 comments

I guess the image was made with Photoshop, since saving the file in Gimp as a .jpeg (0.98 quality) did the trick. It has something to do with extra info Photoshop or another program is leaving behind in the file. Anyway, problem solved.

LordChaos - Nov 17 2002
SuSE: The Linux Experts "Green for Life"

KDE 3.x Splash Screens by WinterWolf 10 comments

Hi,

I downloaded the image, followed all installation instrucions (renamed the file, edited the .cfg file, ran mk_initrd & lilo -v) but the image doesn't show up at boot. The following line appears in boot.msg:

Looking for splash picture....error 9 while decompressing picture.
Console: switching to colour frame buffer device 128x48

I even can't go back to the original picture, what am I doing wrong here ?

Thx,

LordChaos - Oct 09 2002