Image 01
profile-image

MBach

Miam-Player

Audioplayers by MBach 3 comments

You need Vlc-Qt 0.10.0, LibTag 1.9.1 and Qt 5.2 to be able to build Miam-Player 0.7.2 - Jun 10 2015