Aero AIO

Karamba & Superkaramba by AdrienV 342 comments

Here is also more flashcards file we may download to study what we want :
http://www.flashcardexchange.com/

Thanks - May 08 2006
Aero AIO

Karamba & Superkaramba by AdrienV 342 comments

Hi,

I sincerely thanks people who develop aero aio. We all use it here in the office and me at home too.

But I (and may be it can be more interresting and then more popularising Aero aio if a new plugin can be created), as my students friends (evening cursus) we need a tool to study another language.

As I know the more successfull is to use 'flash cards'. Then may it could be interresting to generate a flashcard plugin for aero aio (by using the synthax of the studying cursus source files like those used with Kvoctrain).

Please take this in consideration by creating a new 'flashcard' plugin to help us to studying correctly.

If I ask this it is due to the fact that no one given small flashcard available in the desktop except with an application. But they are not usefull.

It can be interresting to studying one flash card after another but also to receive/display (after a cycling period of time, 5 min by example) directly in the aero aio.

Sincerely thanks.

Miguipda ;-) - May 08 2006
KPowersave

System Software by dkukawka 157 comments

please generate a .deb file to be able to use your so useful program (sincerely great) with ubuntu (debian).

Thanks a lot for this if you do it.

Have a nice day. - Jan 20 2006
PDF Toolkit service menu

Dolphin Service Menus by Sagittarius 25 comments

Hi, in which directory must I put the both desktop file on the ubuntu distib due to the fact I don't find any servicemenu under the .kde/konqueror subdirectories. Thanks, Bye. Miguipda - Jan 05 2006
Aero AIO

Karamba & Superkaramba by AdrienV 342 comments

Oups I make a mistake.
I talked about the last window on this theme :
http://www.kde-look.org/content/show.php?content=9453 - Oct 01 2005
Aero AIO

Karamba & Superkaramba by AdrienV 342 comments

Hi,

is it also possible to add a window which give the current connection in progress on the network. By example it may inform what happend on the internet connection and then prevent intrusion.

It's may be what they display on the last window in : http://www.kde-apps.org/content/show.php?content=10038

Have a nice day,

Miguipda ;-) - Oct 01 2005
Aero AIO

Karamba & Superkaramba by AdrienV 342 comments

Hi,

I sincerely love your aero karamba theme.
I just want to promote the two new following items. I think it will greatly upgrade the score of your useful theme.

1) biorythme
2) time counter

Explaination :
1) biorythme : display with two lines the biorythme from two dates (by example : the birthdate of the man and the birthdate of his wife. For example, have a look to kbioritmi (http://www.kde-apps.org/content/show.php?content=10038)

2) time counter : in the clock display or in a new window give the possibility to start and stop a time clock that count the time used to do a work. And then (better) an option checkbox that allow to automatically insert in the kalendar the period of time used to do this job. Then also having the possibility to select the different jobs currently in progress. If you don"t understand what I talk about I can explain it better.

Sincerely thanks, have a nice day,

Miguipda ;-) - Oct 01 2005
Flash Editor

Graphic Apps by zvonSully 68 comments

Hi,

under my kubuntu hoary (5.04) I receive the following errors. Before trying to install f4l I do an update of all my packages. Then I can't upgrade rhose error files.

Then how can I use your so usefull program. I sincerelly need it due to the fact I currently follow a web devlopper courses.

Thanks a lot, have a nice day.

Miguipda ;-)

*************
sudo dpkg -i f4l_0.2-1_i386.deb
Sélection du paquet f4l précédemment désélectionné.
(Lecture de la base de données... 117877 fichiers et répertoires déjà installés. )
Dépaquetage de f4l (à partir de f4l_0.2-1_i386.deb) ...
dpkg : des problèmes de dépendances empêchent la configuration de f4l :
f4l dépend de libc6 (>= 2.3.2.ds1-21) ; cependant :
La version de libc6 sur le système est 2.3.2.ds1-20ubuntu14.
f4l dépend de libgcc1 (>= 1:4.0.0-9) ; cependant :
La version de libgcc1 sur le système est 1:4.0.0-7ubuntu6~5.04ubp1.
f4l dépend de libqt3c102-mt (>= 3:3.3.4) ; cependant :
La version de libqt3c102-mt sur le système est 3:3.3.3-7ubuntu3.
f4l dépend de libqt3c102-mt (>= 3:3.3.4-3) ; cependant :
La version de libqt3c102-mt sur le système est 3:3.3.3-7ubuntu3.
f4l dépend de libfontconfig1 (>= 2.3.0) ; cependant :
La version de libfontconfig1 sur le système est 2.2.3-4ubuntu7.
f4l dépend de libxrender1 (>= 1:0.9.0-2) ; cependant :
La version de libxrender1 sur le système est 0.9.0-0ubuntu4.
f4l dépend de libexpat1 (>= 1.95.8-3) ; cependant :
La version de libexpat1 sur le système est 1.95.8-1.
dpkg : erreur de traitement de f4l (--install) :
problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
f4l - Sep 28 2005
Flash Editor

Graphic Apps by zvonSully 68 comments

Hi,

sincerely thanks for your work. We will finally have a good flash editor under linux.

Please have look to the windows program named "powerbullet presentation" it can may be give you some ideas.

Ne name needed ? What about this : Flashy.

So simple like this.

Bye. - Sep 26 2005
KTranslator

Utilities by rgfernandes 124 comments

Hi,

as explained before and as available in babylon, please given to us the possibility to use one source of language (english by example) and two translations languages (french and chinese by example).

It's really usefull for us (studying chinese).

Sincerely for your help of this and for your program.

Miguipda ;-) - Sep 08 2005
KTranslator

Utilities by rgfernandes 124 comments

Hi,

sincerely thanks for this so usefull program. Iregularly use it under windoz but I regret it wasn't yet available under linux. Now it's done. Thanks for that.
Please support it until it will really be to the top.

First of all, please don't limit your program to the gentoo distrib. But let it useful for others.

Secondly, is it also possible (like under windoz) to select more languages. In fact I used a translation from english to french and chinese. It is really interresting for me that can display many languages translations. Because I regularly use french but studying chinese.

Have a nice day,

Miguipda ;-) - Aug 28 2005
skim

Various KDE Stuff by liucougar 43 comments

Of course I installed it (scim 1.4.0) before trying installing skim.

Then ... ??? - Aug 16 2005
KTrafficAnalyzer

Network by Viras 122 comments

Hi,

I am sincerely interresting with this tool. I don't still download and used it. But I have some small questions or proposal.

1) dir you create a .deb file for the ubuntu users ?

2) Is it possible to display from wich IP and port and to wich IP and port traffic is directed to ? In fact in place to install a so weight (to manage) IDS it can then be directly seen what's happend if we see the HD and connections are so busy. This can then be used as a small "protection" like by given the possibility with a small button to set the connection down (a call to the ifconfig down and reset it with the same button that set it up back.

This can be a small idea that I think can be really usefull.

Have a nice day and thank you for your work. - Aug 14 2005
Aero AIO

Karamba & Superkaramba by AdrienV 342 comments

Hi,

under my kubuntu (kde 3.4.0) this theme is completely invisible. I asked to generate a transparency theme by not like this (hihi).

Then I installed karamba.I tell it to use your theme and it take place on my desktop (because I have a contextual menu by using the right click) but it stay invisible.

How to resolve this problem ? - Aug 07 2005
Aero AIO

Karamba & Superkaramba by AdrienV 342 comments

Hi,
I sincerely think to use your Aero AIO but I must first ask you if it's possible to give us thos two new thinks :
1) Is it (if not) possible to set your Aero AIO transparency and eventually some main colours like the last picture give here as examples? I sincerely like the gold one... I hope to be able to have it in gold transparencey.
http://www.kde-look.org/content/preview.php?preview=3&id=16406&file1=16406-1.jpg&file2=16406-2.jpg&file3=16406-3.jpg&name=DebiaNFO

2) I sincerely also like the bowls symbols in place of traditional icons I feel it give pore appreciation for eyes.(here given as examples : http://www.kde-look.org/content/preview.php?preview=1&id=13166&file1=13166-1.jpg&file2=13166-2.jpg&file3=&name=UberMon).

Then and to resume my two request it is really interresting to be able to set the icons we wants (bowls (with transparency or default colored) or icons like) and to be able to select a transparency (be able to select the level of transparency desiried) and some default available colors.

Thanks a lot and have a nice day.

Miguipda ;-) - Aug 03 2005
skim

Various KDE Stuff by liucougar 43 comments

Hi I tried to install the skim program on my ubuntu hoary (debian based).

I already installed (1.02 given by the package installer available in this distribution) :
scim,
scim-chinese,
scim-config-socket,
scim-frontend-socket,
scim-gtk2-immodule,
scim-server-socket,
scim-tables-zh.

I tried to install the skim 1.4.0 but I received those errors even if I tried to find the UIC, MOC and so on not found items.

root@desktop: # ./configure
Checking for Python : /usr/bin/python
Checking for SCons : Use Bundled scons.
Checking for kde-config : kde-config was found
Checking for kde version : 3.4.0
Checking for the qt library : qt was found as /usr
Checking for uic : uic was found as /usr/bin/uic
Checking for moc : moc was found as /usr/bin/moc
Checking for the qt includes : the qt headers were found in /usr/include/qt3/
Checking for the kde includes : the kde headers were found in /usr/include/kde/
Checking for pkg-config : Found
Checking for scim >= 1.3.3 ... Not Found
Checking for scim-x11utils ... Not Found
scim >= 1.3.3 was not found (mandatory).
Perhaps you should add the directory containing "scim.pc"
to the PKG_CONFIG_PATH environment variable
root@desktop: # ./scons
scons: Reading SConscript files ...
Checking for scim >= 1.3.3 ... Not Found
Checking for scim-x11utils ... Not Found
scim >= 1.3.3 was not found (mandatory).
Perhaps you should add the directory containing "scim.pc"
to the PKG_CONFIG_PATH environment variable

Then I want to know what does I do to install skim corectly and be able to use it?

Thanks a lot and have a nice day. - Jul 22 2005
KCheckGmail

Email by nascent 181 comments

Hi,

as some friends I use more than one gmail account.
I sincerely need that kcheckgmail could be configured to check more than one gmail box. It is also interresting to be able to chose which mailbox must be opened when left click is done on the kcheckgmail systray icon.

Sincerely thanks for this program and for his new improvment.

Have a nice day,

Miguipda ;-) - Jul 21 2005
KSniffer

Network by kdeveloper 58 comments

Can it do the same use as (the three merged tools) :
- kismet,
- airodump,
- airecrack

(see use in http://whoppix.hackingdefined.com/demos.html select the last new 23mb avi file to see it in action)

Have a nice day,

Miguipda ;-) - Jul 10 2005
K Learning Aid

Education Apps by rschmidt 16 comments

Hi,

first sincerely thanks for your program. Really useful. But, ...

As I am studying chinese I need some adaptations on your program. To insert those modification you may integrate them by inserting selection settings options.

Let me explain :
When you have question you may have one response. And then for studying you may display one or more answer (one good and some bad).
In chinese we may display the chinese word, the similar term with european characters (called pinyin) and the translation. To study it it could also be interresting to display (randomly if set in the settings options) ; the chinese character, his similar european character pronounciation (called pinyin) or the translation.
Then when a question is asked it is also usefull to display the both other corresponding fields.

If you don't understand I can send you a private e-mail to show you the idea to help people who are studying languages like chinese, japan, korean, arabic, ... all they use some special characters.

Is it also possible to use fields (question to use by klearn Aid) coming from open office (writer or calc) if they are saved as coma separated values ?

Have a nice day and good continuation.

Thanks. - Apr 17 2005
Liquid Weather ++

Karamba & Superkaramba by Matti 1797 comments

Hi,

your theme is really excellent.Sincerely thank you.

I have just a request.

On my desktop I display your theme and I also display the (global) KDE planet clock. Because I need to know what time is it in some location in the world (need 2 clock : one from asian and one from america). Then I will ask you if it's possible to integrate two other country time display (like the KDE global clock). It's not necessary to display the earth or may be easier could you integrate a systme like the two buttons (satellite and webcam) by using a third one that directly display the KDE Global clock.

Thanks.

Bye - Jan 25 2005
kstatus superkaramba theme

Karamba & Superkaramba by karraskal 54 comments

Hi,

your theme is really excellent.Sincerely thank you.

I have just a request.

On my desktop I display your theme and I also display the (global) KDE planet clock. Because I need to know what time is it in some location in the world (need 2 clock : one from asian and one from america). Then I will ask you if it's possible to integrate two other country time display (like the KDE global clock). It's not necessary to display the earth or may be easier could you integrate a systme like the two buttons (satellite and webcam) by using a third one that directly display the KDE Global clock.

Thanks.

Bye - Jan 25 2005
KDE Modifications SuSE9.2 RPMs

Various KDE 1.-4. Improvements by mononoke 14 comments

Hi,

I really disagree this look menu. It looks so much as Windoz and is to hard to see. It's to weight.

But I prefer the look menu of this one http://www.kde-apps.org/content/show.php and I also prefer to have some separations like this one http://www.kde-apps.org/content/show.php?content=18171

Bye - Jan 22 2005
KDE Modifications SuSE9.2 RPMs

Various KDE 1.-4. Improvements by mononoke 14 comments

Hi,

I really disagree this look menu. It looks so much as Windoz and is to hard to see. It's to weight.

But I prefer the look menu of this one http://www.kde-apps.org/content/show.php and I also prefer to have some separations like this one http://www.kde-apps.org/content/show.php?content=18171

Bye - Jan 22 2005
PDF Toolkit service menu

Dolphin Service Menus by Sagittarius 25 comments

Oups,

I forget to ask you if the watermak directory must set somewhere special ?

Thanks and have a nice day,

Miguipda ;-)) - Jan 15 2005
PDF Toolkit service menu

Dolphin Service Menus by Sagittarius 25 comments

Hi,

I'm really interresting of your pdf toolkit. But I can't install it on my suse 9.2 due to the fact I can't find a servicemene under my konqueror directory on the .kde or the /usr/share explained path.

Could you then tell me where must I put it ?

Sincerely thank you ;-) - Jan 15 2005
Dropdown Terminal

Various KDE 1.-4. Improvements by FishB8 28 comments

Hi,

could you please tell me why I can't download this "download terminal" program ?
In fact yesterday I click on the download hyperlink at the end of the description of this program (on KDE-Apps) and it will come back to the main page of KDE-Apps (and then display all the new apps).
To day I try the same and it just go to the KDE-look website and always come back to this other KDE website when I click on the so desired download hyperlink.
What the matter ?

Thanks, have a nice day.

Miguipda ;-) - Nov 21 2004
skim

Various KDE Stuff by liucougar 43 comments

Hi,

I know that's a great program. I was waiting for it to leave windoz. But I encounter a big problem.

I download the last version from hier (it's the same situation if I download it from freedesktop.orgà.

If I try to unpack it with KPackage it never opened to be able to click the installation button. Then I can't install it with by this way.

If I click with the left mouse button it wille be opened in my konqueror where I see two buttons. The first is the 'install package with yast' and the other is 'Use directory as source with yast'. This last button is disabled. But the first is enable. Then I click on this only one solution. After what Yast is opened. Then I insert the skim name and it appeared at the right side of yast to be selected for installation. I do it but after that I receive an error message telling that it can find it on the media=media:file not found). That's due to the fact it try to find it on the first cd-rom. I even set the first cd-rom in my drive to see if it wasn't a bug of yast which will bypass the cd-rom after see that it doesn't be there and then will see to the real directory. Bull shit.

Then I tried the more classical rpm (manual) command : rpm -Uvh skim-1.0.0-1suse.i586.rpm
and then I also receive an error message :
error: skim-1.0.0-1suse.i586.rpm: V3 DSA signature: BAD, key ID cfc588cb

error: skim-1.0.0-1suse.i586.rpm cannot be installed

Then I want to know what must I do to install it on my suse 9.1.

Thanks a lot and have a good night.

miguipda ;-)) - Sep 28 2004
KCam

Webcam & Monitoring by jean-b 15 comments

Hi,

could you please develop a driver to be able using the I-Mini (triplex webcam : http://www.stayaware.com/index.php?p=view&news=1052).

Could you also generate a possibility to use more than one webcam connected on different USB port ? The idea is to be able to check both opposite doors or to pass from one webcam (from the entrance) to another one (placed in my office by example). Then I can follow what happens if somebody moved in my house.

Thanks a lot,

Thanks for your work.

Miguipda - Mar 09 2004