Image 01
profile-image

Nabolingo

na bo lin go
gmail-plasmoid

Plasma 4 Extensions by mjmccans 397 comments

Hi Vyncem,

I think I'll can't help you 'cause I'have'nt do anything to fix this... I just updated my Kubuntu...(with "sudo apt-get update" & "sudo apt-get upgrade")

PS: But I have approximatively the same problem with the "label" plasmoid but with an other engine (not the python one) - Nov 03 2009
gmail-plasmoid

Plasma 4 Extensions by mjmccans 397 comments

New update: no more problem! :D - Oct 16 2009
gmail-plasmoid

Plasma 4 Extensions by mjmccans 397 comments

I love this plasmoïd!!!

But since yesterday (2009-10-14) - when I updated my Kubuntu 9.10 - it doesn't work. The message error said that's impossible to create an engine of script python. Does anybody else have this problem?

(ps: excuse me for my bad english)
(ps2: i'm a completely newbie on linux, so I really don't know if the problem comes from my system or from this lovely plasmoid) - Oct 15 2009
QuickLauncher Applet

Plasma 4 Extensions by svenstorp 130 comments

Look really great, but I can't download for Kubuntu:I'm redirected to http://www.filedropper.com/ ... - Oct 08 2009