Image 01
profile-image

neonmagic

David morgoth
Crystal Clear

Full Icon Themes by everaldo 199 comments

Excuse me if I appear stupid, but how the hell to install this? It does *not* install as per the instructions. KDE will not allow me to install any of the files themselves, saying that they're not valid themes. Tried copying them into ~/.kde/share/apps/kthememanager/themes but that didn't work either. At least provide correct instructions with downloads please, this is a disgrace. Dave PS I did check the download website, and couldn't find anything on it, and the uncompressed files don't have a README or INSTALl file either. - Oct 09 2005
Relax

Icon Sub-Sets by pirke 34 comments

I had the same problem, running kde 3.4 on Libranet here...I don't think it's compatible with kde 3.3 or 3.4 I suspect, especially since it makes a reference to "look and feel".

Dave - Mar 30 2005
webshots

Graphic Apps by salvaste 3 comments

Doesn't work with KDE 3.3 >=

Compiled src etc and it's not present as a local protocal in Konquerors configure section.

I missed the 'requires 3.2.*' section, otherwise I wouldn't have bothered to download it. Note that src compiled fine without any warnings. I'm not sure what KDE has changed between 3.2.* and 3.3.*, so not sure what to hunt for to fix this.

Dave - Jan 15 2005
Metal4kde

KDE 3.5 Themes by motyR 198 comments

OK, fixed menu as well, simple enough fix, although i'm not sure why it did what it did. Deselected both baghira and metal and re-enabled baghira first (kmenu was fine), then re-enabled metal and it remembered it correctly. Odd.

Also - bug when setting style back to default, and then trying to re-enable metal. kcontrol crashes, similar to the bug above. Fix? Re-enable baghira as the style first, then re-enable metal. Worked for me.

Dave - Dec 18 2004
Metal4kde

KDE 3.5 Themes by motyR 198 comments

Fixed it. Had menu transparency enabled, and that was overriding your theme. Turned it off and it worked a charm!

Now to see if that fixes the start menu as well ;-)

Dave - Dec 17 2004
Metal4kde

KDE 3.5 Themes by motyR 198 comments

Hiya,

Successfully installed your theme (it looks very good!), but menus aren't themed. What am I missing? i've been thru the KDE control panel and can't seem to find any option to force the menus to use your theme.

Also - what icons are you using?

Dave - Dec 17 2004