Image 01
profile-image

paulikos

Gmail Feed

Plasma 5 Applets by anthon38 106 comments

It's solved. It was a dev package (knotification) missing. Once more thanks for all! - Apr 03 2017
Gmail Feed

Plasma 5 Applets by anthon38 106 comments

Thanks for your help and patient! - Mar 31 2017
Gmail Feed

Plasma 5 Applets by anthon38 106 comments

I am very grateful. Thanks for your help! I made it after any step with the missing files to the make install phase and now a fatal error message:

.....Building CXX object plugin/CMakeFiles/gmailfeedplugin.dir/notification.cpp.o
/home/paulik-maui/Letöltések/gmailfeed-1.1/plugin/notification.cpp:22:25: fatal error: KNotification: No such file or directory
compilation terminated.
plugin/CMakeFiles/gmailfeedplugin.dir/build.make:110: recipe for target 'plugin/CMakeFiles/gmailfeedplugin.dir/notification.cpp.o' failed
make[2]: *** [plugin/CMakeFiles/gmailfeedplugin.dir/notification.cpp.o] Error 1
CMakeFiles/Makefile2:155: recipe for target 'plugin/CMakeFiles/gmailfeedplugin.dir/all' failed
make[1]: *** [plugin/CMakeFiles/gmailfeedplugin.dir/all] Error 2
Makefile:138: recipe for target 'all' failed
make: *** [all] Error 2
- Mar 30 2017
Gmail Feed

Plasma 5 Applets by anthon38 106 comments

Thanks! I use Maui 17.03 (with plasma 5.9). I installed the ECM, but i recieved an other error message:

CMake Deprecation Warning at /usr/share/ECM/kde-modules/KDEInstallDirs.cmake:324 (message):
LIB_INSTALL_DIR is deprecated, use KDE_INSTALL_LIBDIR instead.
Call Stack (most recent call first):
/usr/share/ECM/kde-modules/KDEInstallDirs.cmake:418 (_define_relative)
CMakeLists.txt:11 (include)
-- Looking for __GLIBC__
-- Looking for __GLIBC__ - found
-- Performing Test _OFFT_IS_64BIT
-- Performing Test _OFFT_IS_64BIT - Success
CMake Error at /usr/lib/x86_64-linux-gnu/cmake/Qt5/Qt5Config.cmake:26 (find_package):
Could not find a package configuration file provided by "Qt5Quick" with any
of the following names:
Qt5QuickConfig.cmake
qt5quick-config.cmake
Add the installation prefix of "Qt5Quick" to CMAKE_PREFIX_PATH or set
"Qt5Quick_DIR" to a directory containing one of the above files. If
"Qt5Quick" provides a separate development package or SDK, be sure it has
been installed.
Call Stack (most recent call first):
CMakeLists.txt:15 (find_package)
-- Configuring incomplete, errors occurred!
See also "/home/paulik-maui/Letöltések/gmailfeed-1.1/build/CMakeFiles/CMakeOutput.log".

Sorry, my english is very poorly, and i can't all understand ! - Mar 30 2017
Gmail Feed

Plasma 5 Applets by anthon38 106 comments

Hi! I try install it, but i receive the next error message:

CMake Error at CMakeLists.txt:8 (find_package):
Could not find a package configuration file provided by "ECM" (requested
version 0.0.11) with any of the following names:
ECMConfig.cmake
ecm-config.cmake
Add the installation prefix of "ECM" to CMAKE_PREFIX_PATH or set "ECM_DIR"
to a directory containing one of the above files. If "ECM" provides a
separate development package or SDK, be sure it has been installed.
-- Configuring incomplete, errors occurred!
See also "/home/paulik-maui/Letöltések/gmailfeed-1.1/build/CMakeFiles/CMakeOutput.log".

Any help? - Mar 30 2017