Image 01
profile-image

ronyepires

Ronye Pires Campinas, Brazil
Azenis

KDE 3.5 Themes 192 comments

by Ezy
Score 58.0%
Jul 20 2009
Ps.:

I have:

Athlon 5200 X2 64
Kubuntu Hardy 8.04
Kernel 2.16.24-19-generic
KDE 3.5.9 - Aug 18 2008
My sensor only work when I edit the file AzenisSysinfo.theme:

Para meu sensor de temperatura funcionar, eu editei o arquivo AzenisSysinfo.theme:





The block:
O bloco:


####### TEMPS #######

<group> x=27 y=70

image x=-13 y=51 path="img/temp.png"

### Sensor (Case)
text x=23 y=44 value="Case" color=255,255,255 align=left FONTSIZE=10 SHADOW=1
image x=53 y=47 path="img/trans-bg.png"
bar x=54 y=47 w=100 h=8 vertical=false path="img/bar2.png" interval=1000 sensor=sensor type="M/B Temp" max=50
text x=187 y=44 sensor=sensor type="M/B Temp" format="%v°" interval=1000 align=right color=255,255,255 FONTSIZE=10 FONT="Verdana" SHADOW=1

### Sensor (cpu)
text x=23 y=60 value="Cpu" color=255,255,255 align=left FONTSIZE=10 SHADOW=1
image x=53 y=64 path="img/trans-bg.png"
bar x=54 y=64 w=100 h=8 vertical=false path="img/bar2.png" interval=1000 sensor=sensor type="CPU Temp" max=75
text x=187 y=61 sensor=sensor type="CPU Temp" format="%v°" interval=1000 align=right color=255,255,255 FONTSIZE=10 FONT="Verdana" SHADOW=1

### Sensor (GPU)
text x=174 y=78 value="0°" color=255,255,255 align=left FONTSIZE=10 SHADOW=1
text x=23 y=78 value="Gpu" color=255,255,255 align=left FONTSIZE=10 SHADOW=1
image x=53 y=81 path="img/trans-bg.png"
bar x=54 y=81 w=100 h=8 vertical=false path="img/bar2.png" max=70 sensor=program program="nvidia-settings -q gpucoretemp | grep ': '| cut -d ' ' -f 6 #| awk '{print $4 0}'" interval=300000 LINE=1 align=right color=255,255,255 FONTSIZE=10 FONT="Verdana" SHADOW=1
text x=175 y=78 sensor=program program="nvidia-settings -q gpucoretemp | grep ': '| cut -d ' ' -f 6 #| awk '{print $4 0}'" interval=300000 LINE=1 align=right color=255,255,255 FONTSIZE=10 FONT="Verdana" SHADOW=1

</group>




I replace to:
Eu substitui por:

####### TEMPS #######

<group> x=27 y=70

image x=-13 y=47 path="img/temp.png"

### Sensor (System)
text x=23 y=47 value="Sys" color=255,255,255 align=left FONTSIZE=10 SHADOW=1
image x=53 y=50 path="img/trans-bg.png"
bar x=54 y=50 w=100 h=8 vertical=false path="img/bar2.png" interval=1000 sensor=sensor type="System" max=85
text x=187 y=47 sensor=sensor type="System" format="%v°" interval=1000 align=right color=255,255,255 FONTSIZE=10 FONT="Verdana" SHADOW=1

### Sensor (cpu)
text x=23 y=63 value="Cpu" color=255,255,255 align=left FONTSIZE=10 SHADOW=1
image x=53 y=67 path="img/trans-bg.png"
bar x=54 y=67 w=100 h=8 vertical=false path="img/bar2.png" interval=1000 sensor=sensor type="CPU" max=85
text x=187 y=63 sensor=sensor type="CPU" format="%v°" interval=1000 align=right color=255,255,255 FONTSIZE=10 FONT="Verdana" SHADOW=1

</group>



Thats it! - Aug 18 2008