Image 01
profile-image

sasi

sasi sasi , Germany
PidginScreenlet

Conky by meek 126 comments

Hi,

it would be nice if you could make it compatible with the new gdesklets version 0.36.

I can´t install it. It says the package doesn´t includes installable files.

Thanks :) - Jan 02 2008