Image 01
profile-image

tobiasBora

Tobias Bora
Simple Alarm Clock

Plasma 4 Extensions by F1ash 14 comments

The problem is that I don't know how to choose wich python version will run the script... - Sep 16 2013
Simple Alarm Clock

Plasma 4 Extensions by F1ash 14 comments

And I found the problem : plasmascript run python 3.2 and the script only works with python 2.8. - Sep 09 2013
Simple Alarm Clock

Plasma 4 Extensions by F1ash 14 comments

And this is the .xsession-error file :

ControllerWindow::resizeEvent QSize(-1, -1)
file:///usr/share/kde4/apps/plasma/packages/org.kde.desktop.widgetexplorer/contents/ui/Tooltip.qml:75:5: QML Grid: Impossible d'ancrer - Sep 09 2013
Simple Alarm Clock

Plasma 4 Extensions by F1ash 14 comments

Hello,

I've the same bug too :
http://wstaw.org/m/2013/09/09/plasma-desktopTM2340.png
And this problem is the same with the github version installed with "make install". (On Kubuntu 12.10) - Sep 09 2013