Image 01
profile-image

whashnez

George Chatzigeorgakidis Copenhagen, Denmark
mykosmos plasmoid

Plasma 4 Extensions by dkarnout 72 comments

:) Tried that too...!Nothing...! - Oct 29 2010
mykosmos plasmoid

Plasma 4 Extensions by dkarnout 72 comments

This is the strange thing. I did this before, and it installs successfully:
Successfully installed /home/whashnez/Downloads/mykosmos/mykosmos.plasmoid

Thoug it is not in the list nor it is plasmoidviewed. - Oct 29 2010
mykosmos plasmoid

Plasma 4 Extensions by dkarnout 72 comments

I tried it but nothing. The folder "/home/whashnez/.kde4/share/apps/plasma/plasmoids/mykosmos/" existed, I erased it, still nothing. Though I think this is where it is automatically installed. - Oct 29 2010
mykosmos plasmoid

Plasma 4 Extensions by dkarnout 72 comments

Hello! I installed the new version of your plasmoid but it does not appear on the widgets list. plasmoidviewer mykosmos opens a window that says it could not find the requested component. What's wrong? - Oct 29 2010
Wicd Client KDE

Network by anthon38 90 comments

Very good! Continue this way! Let's go for a fully qt-ed KDE desktop. I'm tired wih gtk... - Sep 09 2010
KCM Qt Graphics System

System Software by apachelogger 34 comments

So, you say that if I export LD_LIBRARY_PATH=/opt/qt-devel/lib/$LD_LIBRARY_PATH in console, every new started application will be dynamically linked to qt-devel, hence using openGL as Qt Graphics System? Or I should override /usr/lib with another way? How can I do it so it will be permanent and all my applications use Qt 4.7?

Thanks for your help and sorry for the many questions! - Sep 08 2010
KCM Qt Graphics System

System Software by apachelogger 34 comments

OK, installed it to /usr, thanks. So let me get it straight. I have KDE 4.5.1 installed from Arch Linux repos which is built against Qt 4.6.3 I guess. As a result any selection I make in your app won't have any result at all with the applications from Arch Linux repos? A program must be built against 4.7.0 to have these settings applied to it? - Sep 07 2010
KCM Qt Graphics System

System Software by apachelogger 34 comments

It looks like this:

[ 0%] Built target kcm_qt_graphicssystem_automoc
[ 41%] Built target kcm_qt_graphicssystem
[100%] Built target qt-graphicssystem-prober
Install the project...
-- Install configuration: "RelWithDebInfo"
-- Installing: /usr/local/lib/kde4/kcm_qt_graphicssystem.so
-- Set runtime path of "/usr/local/lib/kde4/kcm_qt_graphicssystem.so" to "/usr/local/lib:/opt/qt-devel/lib"
-- Installing: /usr/local/share/kde4/services/qt-graphicssystem.desktop
-- Installing: /usr/local/bin/qt-graphicssystem-prober
-- Set runtime path of "/usr/local/bin/qt-graphicssystem-prober" to "/usr/local/lib:/opt/qt-devel/lib" - Sep 07 2010
KCM Qt Graphics System

System Software by apachelogger 34 comments

I installed 1.1 the way I installed 1.0, but I cannot see it in system settings... What's wrong? - Sep 07 2010
KCM Qt Graphics System

System Software by apachelogger 34 comments

I have qt 4.6.3 installed but I have also qt-devel installed (which is alfready version 4.7 beta2) so I compiled your program by setting the environment variable to : PATH=/opt/qt-devel/bin/:$PATH . Is this right? Is it working this way? - Sep 07 2010
KCM Qt Graphics System

System Software by apachelogger 34 comments

Thanks for the replies! So I have OpenGL chosen, does that mean that it works perfectly on my system with the openGL chosen? Is tehre a chance that it failed and is using a fallback even if it shows openGL enabled? My graphics card is nVidia GeForce 9500M GS and my graphics driver is nvidia 256.53-1. I'm using Arch Linux 64. What's the difference I should notice in performance? Faster drawing for example? - Sep 07 2010
KCM Qt Graphics System

System Software by apachelogger 34 comments

For me openGL works. Can you please explain what this does exactly? What are the benefits of using either of the three options provided? - Sep 06 2010
Oxygen KDE (Firefox Theme)

Various KDE 1.-4. Improvements by jimmy88 1783 comments

When is beta3 going to be released? - Sep 02 2010
mykosmos plasmoid

Plasma 4 Extensions by dkarnout 72 comments

I have 3 different Address Books in Kaddressbook with the mobile numbers shown correctly and I cannot access the contacts via the plasmoid. Why?
- Sep 02 2010
mykosmos plasmoid

Plasma 4 Extensions by dkarnout 72 comments

OK I searched it a bit and I found out it happens only when my message has greek characters. The output of plasmoidviewer mykosmos is:

whashnez ~ $ plasmoidviewer mykosmos
Wallet opened
Connecting at mycosmos page...
Logging in using 6945742718...
Traceback (most recent call last):
File "/home/whashnez/.kde4/share/apps/plasma/plasmoids/mykosmos/contents/code/main.py", line 305, in letsend
if self.sEngine.sendit(dst,self.tsms.nativeWidget().toPlainText().toUtf8()) == 0:
File "/home/whashnez/.kde4/share/apps/plasma/plasmoids/mykosmos/contents/code/sendengine.py", line 62, in sendit
[h1, trash] = self.httpc("login",self.asid,urlencode({"__VIEWSTATE": self.vs1, "tbUsername": self.l_accs[0][0], "tbPassword": self.l_accs[0][1], "btLogin": "Σύνδεση", "rbSecurityPub": "rbSecurityPub"}))
File "/usr/lib/python2.6/urllib.py", line 1267, in urlencode
v = quote_plus(str(v))
UnicodeEncodeError: 'ascii' codec can't encode characters in position 0-12: ordinal not in range(128)

Can this be corrected?
PS: M'aresei pou eimaste kai oi dyo ellhnes kai milame sta agglika...:) - Aug 31 2010
mykosmos plasmoid

Plasma 4 Extensions by dkarnout 72 comments

OK I searched it a bit and I found out it happens only when my message has greek characters. The output of plasmoidviewer mykosmos is:

whashnez ~ $ plasmoidviewer mykosmos
Wallet opened
Connecting at mycosmos page...
Logging in using 6945742718...
Traceback (most recent call last):
File "/home/whashnez/.kde4/share/apps/plasma/plasmoids/mykosmos/contents/code/main.py", line 305, in letsend
if self.sEngine.sendit(dst,self.tsms.nativeWidget().toPlainText().toUtf8()) == 0:
File "/home/whashnez/.kde4/share/apps/plasma/plasmoids/mykosmos/contents/code/sendengine.py", line 62, in sendit
[h1, trash] = self.httpc("login",self.asid,urlencode({"__VIEWSTATE": self.vs1, "tbUsername": self.l_accs[0][0], "tbPassword": self.l_accs[0][1], "btLogin": "Σύνδεση", "rbSecurityPub": "rbSecurityPub"}))
File "/usr/lib/python2.6/urllib.py", line 1267, in urlencode
v = quote_plus(str(v))
UnicodeEncodeError: 'ascii' codec can't encode characters in position 0-12: ordinal not in range(128)

Can this be corrected?
PS: M'aresei pou eimaste kai oi dyo ellhnes kai milame sta agglika...:) - Aug 31 2010
mykosmos plasmoid

Plasma 4 Extensions by dkarnout 72 comments

OK I searched it a bit and I found out it happens only when my message has greek characters. The output of plasmoidviewer mykosmos is:

whashnez ~ $ plasmoidviewer mykosmos
Wallet opened
Connecting at mycosmos page...
Logging in using 6945742718...
Traceback (most recent call last):
File "/home/whashnez/.kde4/share/apps/plasma/plasmoids/mykosmos/contents/code/main.py", line 305, in letsend
if self.sEngine.sendit(dst,self.tsms.nativeWidget().toPlainText().toUtf8()) == 0:
File "/home/whashnez/.kde4/share/apps/plasma/plasmoids/mykosmos/contents/code/sendengine.py", line 62, in sendit
[h1, trash] = self.httpc("login",self.asid,urlencode({"__VIEWSTATE": self.vs1, "tbUsername": self.l_accs[0][0], "tbPassword": self.l_accs[0][1], "btLogin": "Σύνδεση", "rbSecurityPub": "rbSecurityPub"}))
File "/usr/lib/python2.6/urllib.py", line 1267, in urlencode
v = quote_plus(str(v))
UnicodeEncodeError: 'ascii' codec can't encode characters in position 0-12: ordinal not in range(128)

Can this be corrected?
PS: M'aresei pou eimaste kai oi dyo ellhnes kai milame sta agglika...:) - Aug 31 2010
mykosmos plasmoid

Plasma 4 Extensions by dkarnout 72 comments

Hey there, great plasmoid. Though it sends the message twice. I click the send button, and two notifications appear, one that message couldn't be sent and will try again another that the message couldn't be sent. It sends them both though. Can I at least disable the second try? - Aug 31 2010
Oxygen KDE (Firefox Theme)

Various KDE 1.-4. Improvements by jimmy88 1783 comments

Oops you' re right that wasn' t your theme. Here' s the right screenshot:
http://img62.imageshack.us/img62/3916/firefox4c.jpg

Look at window decoration where is the window title and compare with the window color there. - Aug 30 2010
Oxygen KDE (Firefox Theme)

Various KDE 1.-4. Improvements by jimmy88 1783 comments

Here you go:

http://img842.imageshack.us/img842/888/firefox4.jpg

See that the window decoration gradient does not match the program's gradient as it did with firefox 3.x. Also the hinting of the fonts is too high. How can I change that? Keep it up filos! - Aug 30 2010
rekonq Web Browser

Browser by adjam 290 comments

How do I compile it against qt-devel-4.7.0? - Aug 28 2010
Oxygen KDE (Firefox Theme)

Various KDE 1.-4. Improvements by jimmy88 1783 comments

It doesn't match the oxygen theme gradient of the window decoration in Firefox 4. Why? - Aug 27 2010
It's simply the best gtk/kde4 theme, great job, thanks! You think you could implement the window background gradient so that it fits perfectly with the window decoration? - Nov 01 2009
Tragedy

Plasma Themes by jmtodaro 89 comments

I like your theme most of all...But I noticed you changed the battery icon...When it's small, I think it's a little bit ugly...Maybe you should put more colors on it or you could change it a bit, I don't know... - Apr 23 2009
7 .9
Oct 05 2010
8 .0
Sep 07 2010
Oxigeno Helado

Plasma Color Schemes
by mcder

7 .0
9   Apr 17 2011
7 .9
9   Oct 05 2010
5 .4
3   Oct 03 2010