Image 01
profile-image

wijnhout

Jeroen Wijnhout
Kile

Office Apps by michellu 53 comments

Gcc 4.1 could be a problem (it is more strict in following the C++ standard), I will forward this to the kile-devel mailinglist.
- Nov 19 2006
Kile

Office Apps by michellu 53 comments

Kile 1.9.3 should run KDE 3.2 and later. - Nov 19 2006
Kile

Office Apps by michellu 53 comments

The file tips.cpp is generated from the tips file. So it could be that your KDE tools generate a tips.cpp that your compiler doesn't like. What is your KDE and gcc version? - Nov 19 2006
Kile

Office Apps by michellu 53 comments

The next version will have support for German (and other kinds of) quotation marks.

best,
Jeroen - Aug 27 2005
Kile

Office Apps by michellu 53 comments

Point taken. Updated the screenshot (using bleeding edge KDE head). best, Jeroen - May 23 2005
Kile

Office Apps by michellu 53 comments

This problems is fixed in the kile-1.7.1 package.

Sorry for the trouble. - Oct 20 2004
Kile

Office Apps by michellu 53 comments

Latest version is 1.7.1, no new features compared to 1.7, just a compile fix. - Oct 20 2004
Kile

Office Apps by michellu 53 comments

This file is autogenerated during the compilation process. You need to have KDE 3.2 though.

best,
Jeroen - Oct 14 2004
klat

Text Editors by jori 4 comments

Kile 1.7 will be completely configurable. It will be released in a month.

best,
Jeroen - Sep 12 2004
KCheckGmail

Email by nascent 181 comments

Yeah, that's a common mistake. If you use Qt 3.3 Designer than all .ui files automatically require Qt 3.3. However KDE 3.2 only requires Qt 3.2.

This can be easily solved by editing the .ui by hand and change 3.3 to 3.2.

best,
Jeroen - Aug 21 2004
project linux

Wallpaper Other by bermudahonk 16 comments

Can you also provide the source code (i.e. the kpm file)? That way others (me :-) ) can learn from it.

thanks,
Jeroen - Jul 22 2004
kamix

Audio Apps by steunix 85 comments

So perhaps it is time to join forces?

Just a thought.

best,
Jeroen - Apr 29 2004
Kile

Office Apps by michellu 53 comments

If you click on a mirror, you are also presented an alternative link (at the top of the page). Use this link, it always works. Somehow it takes a very long time for the servers to sync, sorry.

best,
Jeroen - Mar 23 2004
Kile

Office Apps by michellu 53 comments

Actually the next release won't contain the GNU plot interface. It was a lot of code not maintained by me, used by few users and not directly related to LaTeX. Also you can download the QGfe (gnuplot interface) separately.

As far as the GNU bit of your posting: I had no idea! Luckily the problem will disappear in version 1.7.

best,
Jeroen - Feb 02 2004
Kile

Office Apps by michellu 53 comments

Guess what, I'm an amateur too (and proud of it)!

Thanks for the positive feedback.

best,
Jeroen

P.S.: I accept patches ;-) - Jan 24 2004