Image 01
profile-image

zogje

Waldo Bastian
kiosktool

System Software by zogje 21 comments

KDE 3.1 misses some essential functionality, so kiosktool itself very much requires KDE 3.2

However, the profiles that you create with KDE 3.2+kiosktool should more or less work as-is on KDE 3.1. No guarantees though. - Jun 15 2004
kiosktool

System Software by zogje 21 comments

For SUSE Linux 9.1 a binary package is available. See http://extragear.kde.org/apps/kiosktool.php - Apr 30 2004
kiosktool

System Software by zogje 21 comments

It is available now :-) - Apr 16 2004
kiosktool

System Software by zogje 21 comments

it hasn't appeared on the ftp site yet, but will do so soon hopefully. - Apr 14 2004